آموزش های میکروتیکوبمستران

آموزش بلاک کردن دسترسی SSH به میکروتیک

آموزش بلاک کردن دسترسی SSH به میکروتیک
آموزش بلاک کردن دسترسی SSH به میکروتیک
آموزش بلاک کردن دسترسی SSH به میکروتیک

در سرور مجازی میکروتیک به طور معمول قابلیت انجام طیف گسترده ای از کانفیگ ها است و در کنار نوع استفاده از سرور به طور مسلم باید بحث امنیت سرور و انجام تنظیمات امنیتی را نیز جدی گرفت تا بتوان امنیت سرور میکروتیک را افزایش داد. یکی از راه هایی که می توان برای این مهم از آن بهره برد بلاک کردن و یا اعمال محدودیت بر روی دسترسی SSH برای دسترسی به میکروتیک است و به همین دلیل قصد داریم در این مطلب آموزش بلاک کردن دسترسی SSH به میکروتیک را به طور کامل برای شما شرح دهیم. این مورد قابل ذکر است که برای دسترسی به سرور میکروتیک دو روش معمول رواج دارد که یکی استفاده از نرم افزار گرافیکی Winbox و یا استفاده از SSH رواج دارد.

در ادامه با نایس استار همراه باشید تا آموزش بلاک کردن دسترسی SSH به میکروتیک را با هم به پایان برسانیم.

آموزش بلاک کردن دسترسی SSH به میکروتیک

برای شروع ابتدا با استفاده از نرم افزار Winbox به سرور میکروتیک خود متصل شوید.

در محیط میکروتیک از قسمت منو که در سمت چپ صفحه قرار دارد بر روی گزینه IP رفته و سپس گزینه Services را انتخاب کنید.

با باز شدن صفحه IP Services List شما یک لیست از سرویس ها را مشاهده می کنید که در میان آنها سرویس ssh نیز قابل مشاهده است. بر روی سرویس ssh کلیک راست کرده و سپس گزینه Disable را انتخاب کنید.

با این کار شما امکان دسترسی به سرور میکروتیک خود به وسیله پروتکل ssh را غیرفعال می کنید.

در ادامه روش های دیگری برای محدود سازی یا بلاک کردن دسترسی سرویس SSH به میکروتیک را معرفی می کنیم.

توجه داشته باشید برای استفاده از این روش ها نیاز است تا ابتدا با استفاده از SSH به میکروتیک متصل شوید یا اینکه با ورود به سرور با استفاده از Winbox، از منو گزینه New Terminal را انتخاب کنید و دستورات زیر را در آن اجرا کنید.

دستور CLI برای غیرفعال کردن SSH در میکروتیک

/ip service disable ssh

در این دستور شما باید در جای عبارت ip آی پی را جایگزین کنید.

محدود سازی دسترسی SSH به میکروتیک از یک شبکه یا IP خاص

/ip service set ssh address=172.16.1.5/32,10.1.1.0/24

با این دستور شما می توانید دسترسی با SSH از سوی یک IP یا شبکه خاص را به میکروتیک محدود کنید. جای IP می توانید IP یا شبکه مورد نظر خود را جایگزین کنید.

Rule فایروال برای بلاک کردن ترافیک SSH به میکروتیک

/ip firewall add action=drop chain=input dst-port=22 protocol=tcp

با این دستور شما می توانید یک Rule در سرور تعریف کنید که تمام ترافیک های ورودی به سرور از سوی سرویس SSH را به طور کامل بلاک می کند.

در اینجا به پایان آموزش بلاک کردن دسترسی SSH به میکروتیک از نایس استار رسیدیم و امیدواریم این مطلب آموزشی مورد توجه شما قرار گرفته باشد.


(1) آموزش مسدود Block کردن آی پی در
آموزش مسدود Block کردن آی پی در میکروتیک - پایگاه دانش پارس وی دی اس


(2) آموزش اتصال به میکروتیک
آموزش اتصال به میکروتیک


(3) 9 راهکار برای افزایش امنیت روتر میکروتیک
9 راهکار برای افزایش امنیت روتر میکروتیک


(4) آموزش مسدود Block کردن آی پی در میکروتیک - پایگاه دانش
با توجه به اینکه ترافیک اینترنت تمامی سیستم های متصل به سرور روتر میکروتیک شما ابتدا از سمت فایروال میکروتیک بررسی میشود امکان ایجاد محدودیت هایی برای اتصال و همچنین ارسال و دریافت درخواست Packet از سمت شما وجود دارد .


(5) آموزش بستن پینگ در میکروتیک
آموزش بستن پینگ در میکروتیک


(6) آموزش بلاک کردن IP و بستن پورت در میکروتیک
امروزه حملات سایبری به محصولات میکروتیک بسیار افزایش پیدا کرده . شما با انجام یکسری اقدامات بسیار ساده می توانید به میزان بسیار زیادی از این حملات خود را مصون کنید.


(7) آموزش Redirect هدایت و بلاک IP در میکروتیک
سلام و درود بر ITPROs کم و بیش با مفهوم Redirect آشنا هستیم بنده در این آموزش نحوه هدایت یا Redirect یک IP مشخص در میکروتیک RouterOS 4.9 را به شما خواهم آموخت . 1. برنامه winbox را اجرا مینماییم و به


(8) نحوه ی بلاک کردن ای پی در روتر میکروتیک
سلام اخیرا تو لاگ میکروتیک میبینم که ای پی هایی هستند که همیشه با حمله ssh و telnet قصد لاگین بر روی روتر را دارند. لطفا راهکاری جهت بلاک این آی پی


(9) آموزش اتصال به MikroTik دسترسی به میکروتیک از راه دور
برای این کار بعد از اجرای نرم افزار 1 در قسمت Host Nameor Ip Address نام سیستم میکروتیک و یا IP آن را وارد میکنیم. 2 در قسمت Connection Type نوع SSH را انتخاب میکنیم. 3 بعد از برقراری ارتباط نام کاربری و پسورد معتبری که میتوانیم با آن میکروتیک به آن متصل شویم را وارد میکنیم.


(10) آموزش میکروتیک
در این بخش از سری مطالب آموزش فایروال میکروتیک با نحوه و آموزش بلاک کردن IP در میکروتیک در خدمت شما کاربران گرامی خواهیم بود تا در صورت نیاز به بستن یک IP آدرس برای دسترسی به میکروتیک بتوانید براحتی و با تنظیم فایروال به

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

یک × چهار =

دکمه بازگشت به بالا